Home Download Buy Blog Forum Support

Python version

Python version

Postby toothrot on Fri Feb 12, 2010 3:07 am

Sorry if I'm bringing up something that's been discussed already, I couldn't find any mention of it. Are there any plans to move beyond Python 2.5.x for the included python interpreter?
If not, why?

(Not that I have a pressing need for it)

[I seem to remember reading somewhere about some issues with DLLs not present before 2.6, but I may be mistaken. Related?]


- Michael
toothrot
 
Posts: 28
Joined: Sun Dec 13, 2009 8:20 am

Return to General Discussion

Who is online

Users browsing this forum: demetris, Google [Bot] and 37 guests