Home Download Buy Blog Forum Support

Can't install Alignment plugin through Package Control

Can't install Alignment plugin through Package Control

Postby decuman on Thu Jun 20, 2013 12:54 am

Hey Guys,

The message i'm getting is:
Code: Select all
Package Control: Error downloading package. URL error [Errno 111] Connection refused downloading http://sublime.wbond.net/Alignment.sublime-package.


The other plugins are updating/installing correctly with no connection refused issues.
Anything specific about this particular plugin?

Thanks,
Nick
decuman
 
Posts: 14
Joined: Tue Jul 10, 2012 11:53 pm

Re: Can't install Alignment plugin through Package Control

Postby decuman on Thu Jun 20, 2013 1:03 am

Magically sorted this issue by just removing proxy lines from Package Control user settings
decuman
 
Posts: 14
Joined: Tue Jul 10, 2012 11:53 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 22 guests