Home Download Buy Blog Forum Support

Syntax highlighting stops working

Syntax highlighting stops working

Postby voxmea on Thu Aug 18, 2011 8:38 pm

I'm using 2102 on win7 x64. Occasionally syntax highlighting will stop working. This issue didn't start with 2102, it's been doing it for a while now (I always use the latest dev build, sorry I don't know when the issue started).

When I say syntax highlighting stops, I mean (sometimes) nothing is highlighted and spell checking kicks in even though the status bar indicates that it should be c++ source (and obviously I'm talking code and not comments). What's weird is that it's a gradual issue. At the top of the file everything will be highlighted, as I page down parts stop being highlighted. The last to go are function return keywords (like inline unsigned foo, inline and unsigned will still be highlighted but the function body and arguments are treated as plain text). Switching color themes doesn't help.

Anyone else seeing this?
voxmea
 
Posts: 28
Joined: Fri Feb 04, 2011 10:02 pm

Re: Syntax highlighting stops working

Postby voxmea on Thu Aug 18, 2011 10:12 pm

One more thing, I don't see any errors in the console.
voxmea
 
Posts: 28
Joined: Fri Feb 04, 2011 10:02 pm

Re: Syntax highlighting stops working

Postby voxmea on Sun Aug 21, 2011 7:06 pm

Thanks for info sublimator!
voxmea
 
Posts: 28
Joined: Fri Feb 04, 2011 10:02 pm


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot], Mondo, vaselinessa and 44 guests