Home Download Buy Blog Forum Support

Forum registrations working again

Forum registrations working again

Postby jps on Fri Oct 16, 2009 11:31 pm

I moved the forums to a different server last night, some things broke along the way, user registrations being one of them. They're working again now, but please let me know if there are any further issues.
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Forum registrations working again

Postby STHayden on Mon Oct 19, 2009 2:17 pm

works great now!
STHayden
 
Posts: 3
Joined: Mon Oct 19, 2009 2:03 pm

Re: Forum registrations working again

Postby Kneehat on Tue Oct 20, 2009 1:08 pm

Is there a 'mark all as read' feature on this forum I'm just not seeing? I visit often and use the 'show new posts' search feature but end up having to open every thread to mark as read.
Kneehat
 
Posts: 17
Joined: Tue Aug 11, 2009 8:16 pm

Re: Forum registrations working again

Postby jps on Tue Oct 20, 2009 8:10 pm

There is a 'Mark topics read' link at the top right that sounds like it's what you're after
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Forum registrations working again

Postby Kneehat on Wed Oct 21, 2009 12:06 pm

Thanks, that's precisely what I'm after but completely missed it because it only shows on the main forum page which I never go to. Excellent, thanks again.
Kneehat
 
Posts: 17
Joined: Tue Aug 11, 2009 8:16 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 16 guests