Home Download Buy Blog Forum Support

REQUIRED: Last version that ran on 10.5.8

REQUIRED: Last version that ran on 10.5.8

Postby eduardm on Thu Jun 28, 2012 12:30 pm

Hello guys, please don't flame me for this request, but I really need to find an older version of the app that worked on 10.5.8.

I'm not going to upgrade my Mac because I'm going to buy a new Windows computer probably at the end of the summer, and then I will be using the latest version of SublimeText 2 on Windows. But again, until then, I really, really need a version that runs of 10.5.8.

Yes, I do understand that there will be no support for it, and I won't complain if there are any bugs or broken plugins.

So can I please get a mirror of it? Thanks so much, and have a great day!
eduardm
 
Posts: 2
Joined: Thu Jun 28, 2012 12:24 pm

Re: REQUIRED: Last version that ran on 10.5.8

Postby eduardm on Thu Jun 28, 2012 2:44 pm

By the way, I hope it's understood that I don't want a link for SublimeText 2 for 10.5.8, because I know there wasn't any. I'm looking for any older version that works with 10.5.8. Thanks once again!
eduardm
 
Posts: 2
Joined: Thu Jun 28, 2012 12:24 pm

Re: REQUIRED: Last version that ran on 10.5.8

Postby jps on Thu Jun 28, 2012 4:35 pm

There's no version of Sublime Text that runs on 10.5, unfortunately.
jps
Site Admin
 
Posts: 3077
Joined: Wed Mar 19, 2008 12:33 pm


Return to General Discussion

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 13 guests