Home Download Buy Blog Forum Support

Error trying to parse settings

Error trying to parse settings

Postby serrano_10 on Fri Nov 30, 2012 6:56 pm

Hi, I'm Simón. I speak english a little. Sorry for that.

I've got a problem with emmet pack. I don't know what can I do. The popup says "Error trying to parse settings. Expected value in C:/users/.../sublime Text 2/packcages/emmet.sublime-settings:2:1"

I installed it again and the same problem occurs.

Help me please.

Thanks a lot
serrano_10
 
Posts: 1
Joined: Fri Nov 30, 2012 6:48 pm

Re: Error trying to parse settings

Postby skuroda on Fri Nov 30, 2012 8:55 pm

Did you install through package control? If not, I would recommend using that to install your packages. I just did a clean install of the plugin with package control and I did not get any errors. Post an update when you can.
skuroda
 
Posts: 689
Joined: Fri Oct 05, 2012 8:11 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 11 guests