Home Download Buy Blog Forum Support

ignored_packages in project settings

ignored_packages in project settings

Postby and_cesbo on Tue Dec 04, 2012 6:34 am

Hello,

i tried to set "ignored_packages" in the project configuration:
Code: Select all
{
   "folders":
   [
      {
         "path": "/Volumes/Projects/Asterisk"
      }
   ],
   "settings":
   {
      "ignored_packages":
      [
         "SublimeClang"
      ]
   }
}

but plugin still running. (now I used user settings to disable plugin, but this is not good solution).
this is bug or feature?
thank you :)
and_cesbo
 
Posts: 1
Joined: Tue Dec 04, 2012 6:19 am

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests

cron