Home Download Buy Blog Forum Support

Sublime text 2 doesn't start

Sublime text 2 doesn't start

Postby zeristor on Wed Dec 12, 2012 12:00 pm

I'm experiencing Cold Turkey here! :o

Clicking on the Sublime Text 2 logo I've dropped on the task bar, and also the exe itself giving the egg timer for several seconds then nothing. :roll:

I've looked in Server manager Even Viewer to see if any errors are being logged, I can't see anything, I suppose it needs to be instrumented for Windows. :geek:


My dev box is running Windows Server 2008, 64 bit. :twisted:

I've used Sublime for several months with no problem. 8-)

Yesterday however I paid for a licence and registered the copy on my work machine, and I also tweaked the config files slightly. :shock:

The tweak was to fix the time out error notice that was appearing for the replacement to ZenCoding (Emmet something?)

I have renamed the Sublime Text 2 directory under the Roaming directory, to no avail. :?


VS 2010 is far too sluggish for developing Javascript on, but I'll have to make do for the time being.

Geoff
zeristor
 
Posts: 3
Joined: Fri Jul 13, 2012 4:13 pm

Re: Sublime text 2 doesn't start

Postby zeristor on Wed Dec 12, 2012 3:15 pm

That was strange.

I rebooted the machine, sublime came back albeit Unregistered. I closed Sublime, returned the settings file to its original name, reopened Sublime and now it is working. :)

Perhaps this was all a dream. :oops:

At the moment there is no longer an issue, thanks. :roll:

Geoff
zeristor
 
Posts: 3
Joined: Fri Jul 13, 2012 4:13 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 23 guests