Home Download Buy Blog Forum Support

Can't drag and drop files into editor

Can't drag and drop files into editor

Postby jonhutch01 on Thu Dec 13, 2012 3:29 pm

For some reason I can't seem to drag and drop files into the editor to open them. I've tried uninstalling, deleting the user folder and reinstalling but it won't let me drag and drop files to open them. I get the circle with the line through it (like in the no smoking signs) every time I try.

What am I missing? Thanks for your time! :)

Edit: Sorry this is for Win7 x86 2.0.1

Edit FIXED: Apparently the issue was that I had set the shortcut to Run it as an administrator. Not sure exactly why that would keep drag and drop from working but whatever. Works now! :)

Mods: Feel free to delete this thread if you feel like it adds nothing to the knowledge base.
jonhutch01
 
Posts: 1
Joined: Thu Dec 13, 2012 3:26 pm

Re: Can't drag and drop files into editor

Postby MrCroft on Mon Jan 27, 2014 3:59 pm

I'm on windows8 x64 using Sublime Text 3 (64 bit version).
I have the same issue with drag&drop files but in my case, running Sublime Text 3 as administrator doesn't solve it.
It still doesn't allow me to drag&drop files. In sublime text 2 this worked ok.

Is no one else having this issue?
Is there no solution?
MrCroft
 
Posts: 1
Joined: Tue Jan 21, 2014 2:10 pm

Re: Can't drag and drop files into editor

Postby Carpette on Mon Jul 07, 2014 2:35 pm

Removing the "launch as administrator" worked for me. Thanks for the idea.
Carpette
 
Posts: 2
Joined: Tue Sep 04, 2012 12:08 pm

Re: Can't drag and drop files into editor

Postby Jim on Mon Jul 07, 2014 4:00 pm

 

Since VistaTM with enabled UAC, WinEx runs in a lower (I think in "normal") Integrity Level.
If you run ST elevated, the lower-level-application (WinEx) is not allowed to contact the higher-level-app (ST).


For better explanation I found this article:
http://social.technet.microsoft.com/For ... ovistaapps



.
Jim (on Windows Win7, now finally with ST3)
Jim
 
Posts: 40
Joined: Sun Feb 26, 2012 5:21 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 30 guests