Home Download Buy Blog Forum Support

tidycss addon and zwamp localserver problem

tidycss addon and zwamp localserver problem

Postby voodoomonkey on Fri Mar 15, 2013 6:09 pm

I use sublimetext2 with installed tidycss package for web development. When I have a local server running with zwamp in the back tidy-css only throws a lot of php errors.

Now from what I know, this problem is connected to zwamp , since when I quit zwamp and try again tidycss works as normal.

Anyone who could help me identify this problem and solve it ?

My guess is that it has something to do with how zwamp works, because if I use WAMPServer or XAMPP the problem does not occur.

The full error is as follows:

Code: Select all
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_apc.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_curl.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_gd2.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_mongo.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_mysqli.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_openssl.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_pdo_mysql.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_pdo_sqlite.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning:  PHP Startup: Unable to load dynamic library '/.sys/php/ext/php_sockets.dll' - The specified module could not be found.
in Unknown on line 0

Command sent to Tidy:
php -f D:\Dropbox\Apps\Sublime Text 2\Data\Packages\CSSTidy\csstidy.php -- --preserve_css=1 --sort_properties=0 --merge_selectors=0 --template=default


Any advice how to fix this ? Id like to continue using zwamp and not switch to xampp or so
voodoomonkey
 
Posts: 2
Joined: Fri Mar 15, 2013 6:05 pm

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 25 guests