Home Download Buy Blog Forum Support

HELP: I cannot install package via package control

HELP: I cannot install package via package control

Postby power721 on Sun Apr 07, 2013 3:41 am

When I click Package Control: Install Package nothing happen.
Who can help?

Windows 7 SP1
sublime text 2.0.1, build 2217
power721
 
Posts: 3
Joined: Sun Apr 07, 2013 3:35 am

Re: HELP: I cannot install package via package control

Postby KonTrax on Sun Apr 07, 2013 4:46 am

Is it an old install? Clean install?
Have you checked the console for any feedback while running package command?
Does the other commands under Package Control work and are they able to access repository?
Can't do much without no info at all good sir..
KonTrax
 
Posts: 46
Joined: Sun Mar 17, 2013 10:24 am

Re: HELP: I cannot install package via package control

Postby power721 on Sun Apr 07, 2013 5:40 am

It's an old install, it works well before and there are some packages installed.
Just install and upgrade function not work.
Nothing display in console.
Sometime it will display [loading repository ] in status bar.
power721
 
Posts: 3
Joined: Sun Apr 07, 2013 3:35 am

Re: HELP: I cannot install package via package control

Postby skuroda on Sun Apr 07, 2013 6:11 am

Have you tried setting the debug setting to true to get some more information? I don't know what it gives, I just know that setting is there.
skuroda
 
Posts: 676
Joined: Fri Oct 05, 2012 8:11 am

Re: HELP: I cannot install package via package control

Postby power721 on Mon Apr 08, 2013 1:42 am

Yes. I had set it to true.
power721
 
Posts: 3
Joined: Sun Apr 07, 2013 3:35 am

Re: HELP: I cannot install package via package control

Postby skuroda on Mon Apr 08, 2013 2:50 am

You may want to create an issue on the github page. Be sure to include the debug output, as I'm sure it helps.

https://github.com/wbond/sublime_packag ... state=open
skuroda
 
Posts: 676
Joined: Fri Oct 05, 2012 8:11 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 30 guests