Home Download Buy Blog Forum Support

dyld error on Mac OS X 10.7.5

dyld error on Mac OS X 10.7.5

Postby christophejean on Sat Apr 27, 2013 4:04 pm

Hi,

I just downloaded the latest sublime, but it seems I cannot run the program, because I have custom installed python on my machine. The error message is below, which seems to indicate sublime tries to find the stock built python. Is there a way to point it to another version of python?

Thanks!
Chris

-------------------
Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: /System/Library/Frameworks/Python.framework/Versions/2.6/Python
Referenced from: /Applications/Sublime Text 2.app/Contents/MacOS/Sublime Text 2
Reason: image not found
christophejean
 
Posts: 1
Joined: Sat Apr 27, 2013 4:00 pm

Return to Technical Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 33 guests