Home Download Buy Blog Forum Support

ST2 Package Control is broken. -- Solved.

ST2 Package Control is broken. -- Solved.

Postby ken on Mon Jun 24, 2013 3:24 am

Hi,

I'm using ST2 for the Mac.

I had installed ST2 and Package Control on an earlier version of OSX, then later upgraded to Mountain Lion. There was a bit of a lag since I last installed something with Package Control before I upgraded the operating system, and I don't know when things broke.

I can invoke Package Control in any of the ways it works, either by the menu in preferences or by command pallete or whatever. I invoke Package Control: Install Package, the little activity indicator goes for a second in the lower left corner, and then nothing happens. I should get a list of available packages right? No luck.

I've quit ST2, uninstalled PC, restarted ST2 and then reinstalled PC. No change. By uninstall, I go to Browse Packages, up one, Installed Packages, and then trash the Package Control.sublime-package file.

I have no idea what's wrong. Please help.
Last edited by ken on Mon Jun 24, 2013 3:29 pm, edited 1 time in total.
ken
 
Posts: 13
Joined: Fri Apr 19, 2013 3:36 am

Re: ST2 Package Control is broken.

Postby ken on Mon Jun 24, 2013 5:13 am

Figured it out.

Package Control.sublime-settings, I had a bad git_binary value.

Hope this helps somebody.
ken
 
Posts: 13
Joined: Fri Apr 19, 2013 3:36 am


Return to Technical Support

Who is online

Users browsing this forum: lbirunner, Yahoo [Bot] and 31 guests

cron