Home Download Buy Blog Forum Support

Perforce Python API and Sublime 1.4 w/ Python 2.6.5

Perforce Python API and Sublime 1.4 w/ Python 2.6.5

Postby chuckiesmals on Mon Dec 13, 2010 7:04 pm

I'm trying to use the perforce python api with sublime. Previous to 1.4, I was using the plugin package that Sublimator had provided. But with Sublime 1.4, it crashes on load when I try to use the new Perforce Python libraries. They say they're compatible with Python 2.6, but I guess not. Any idea why this would be happening? The callstack when it crashes is in Python stuff...
chuckiesmals
 
Posts: 14
Joined: Tue Apr 13, 2010 7:40 pm

Return to Technical Support

Who is online

Users browsing this forum: BenRacicot, overdriven and 19 guests