Home Download Buy Blog Forum Support

find text do not work

find text do not work

Postby KES on Sun Sep 22, 2013 6:02 pm

when find text $zone with "whole word" flag enabled it find nothing

Allow to find '$zone' in text like:

my $zone = 'zone string';
KES
 
Posts: 41
Joined: Sun Aug 05, 2012 12:13 pm

Re: find text do not work

Postby GrantSP on Mon Sep 23, 2013 11:50 pm

I tried this out of curiosity and, yes, when "Whole Word" option is on you will not find the suggested text.

I can only surmise this is because '$zone' is not considered a 'word'. If you substitute the $ for any other symbol the same result is given.
Clearly then the title of this thread is incorrect, 'find text DOES work', when you understand the the constraints of the find options.

In your example there is no practical reason why you would need to use "Whole Word" to search for instances of '$zone', just do a 'regular' search.
GrantSP
 
Posts: 39
Joined: Sat Aug 31, 2013 5:11 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Yahoo [Bot] and 39 guests