Home Download Buy Blog Forum Support

How to disable auto encoding

How to disable auto encoding

Postby marcoprodata on Tue Oct 08, 2013 2:11 pm

Hi Folks, I need to disable auto encoding in ST2, my encoding is ASCII, I define "default_encoding" and "fallback_encoding" to "DOS (CP 437)", but when I press accent, have a message and my encoding is automatic changed to UTF8.
Have possible to disable this ?

Sorry for my bad english, thanks to advance.
marcoprodata
 
Posts: 1
Joined: Tue Oct 08, 2013 2:07 pm

Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 19 guests