Home Download Buy Blog Forum Support

Sublime Text 3 builds using Python 2.7

Sublime Text 3 builds using Python 2.7

Postby davidec93 on Tue Oct 29, 2013 11:56 am

Hello,

I have just switched to ST3, as I wanted to start coding in Python 3.
When I checked the version of Python run in the console, (I used the sys.version command), it did show Python 3.3; however, when I build a script and check for the version, it says

2.7.5 (default, Aug 25 2013, 00:04:04)
[GCC 4.2.1 Compatible Apple LLVM 5.0 (clang-500.0.68)]

Is there a way of making Python 3 the default?

Sorry if I got any technicalities wrong, I'm still learning :)
davidec93
 
Posts: 1
Joined: Tue Oct 29, 2013 11:52 am

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 9 guests