Home Download Buy Blog Forum Support

ST3. Side Bar folders do not render properly (screenshots)

ST3. Side Bar folders do not render properly (screenshots)

Postby rcourtna on Tue Nov 19, 2013 12:06 am

Started having a rendering problem with Build 3054 (on Ubuntu 13.10, dual monitors).

The FOLDERS Side Bar will not render properly. For example, I'll "expand" a folder so I can see the contents within it, but will find that the display doesn't update with the folder contents:

Image

Then, I'll move the Side Bar divider, to make it smaller, and the display will update, but is corrupt:

Image

UPDATE: 3055 does not resolve this issue.

UPDATE2: in 3056, when I first load a project, everything seems fine. Then if I switch projects, the problem returns.
rcourtna
 
Posts: 3
Joined: Tue May 21, 2013 11:43 pm

Re: ST3. Side Bar folders do not render properly (screenshots)

Postby arkadianriver on Mon Jan 20, 2014 7:37 pm

Build 3059, I have the same problem on Windows... when I switch projects, I cannot expand folders. I have to shut down all editor windows and reopen to be able to expand.
arkadianriver
 
Posts: 3
Joined: Wed Mar 06, 2013 6:48 am

Re: ST3. Side Bar folders do not render properly (screenshots)

Postby codexp on Thu Mar 27, 2014 9:25 am

having same problem on Ubuntu 3.5.0-46-generic with Sublime 3 build 3059

only folders are displayed, first two seem to expand without any content in it (invisible)
all others stay the same (arrow to the right)
sometimes filenames appear and overlap on their folders
when randomly clicking on the sidebar, some random files are opened (but are invisible in the sidebar)
codexp
 
Posts: 3
Joined: Wed Dec 26, 2012 1:41 pm

Re: ST3. Side Bar folders do not render properly (screenshots)

Postby inye on Wed Jun 25, 2014 8:54 pm

I have the same problem in Ubuntu 14.04.

I revome almos every config in the user config.

What you have in the user config??
inye
 
Posts: 1
Joined: Wed Jun 25, 2014 6:19 pm

Re: ST3. Side Bar folders do not render properly (screenshots)

Postby MrThunder on Tue Jul 15, 2014 10:23 pm

I had a similar issue with folders displaying incorrectly.

What worked for me was deleting the .sublime-workspace file and then open the project again.
MrThunder
 
Posts: 12
Joined: Thu Jun 27, 2013 8:44 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 18 guests