Home Download Buy Blog Forum Support

[SOLVED] find_under_expand not highlighting newest selection

[SOLVED] find_under_expand not highlighting newest selection

Postby Southclaw on Sat Feb 22, 2014 11:45 am

EDIT: Turns out it was a package named "Hex-Bin System" causing a keymap conflict.

I've had this problem for a while now and it's really beginning to bug me. Before I get into it, it's not a bug with ST3 as I tested a blank copy and it worked as expected.

Whenever I use CTRL+D to find_under_expand, the highlighted text sort is 1 behind what is actually selected so to speak.

Example: I put the cursor on the first line and hit CTRL+D twice. Only one 'word' is highlighted instead of two:
But if I start typing or hit an arrow key then the expected amount of cursors pop up:

This works fine on a clean version of the program so does anyone know what sort of setting could cause this behaviour?

I only have a user settings file, user keymap and one custom language syntax (it happened before I added that)

Thanks! :)
Posts: 6
Joined: Wed Apr 10, 2013 8:31 pm

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 30 guests