Home Download Buy Blog Forum Support

Can't install Sublime Text from a .deb file on Ubuntu

Can't install Sublime Text from a .deb file on Ubuntu

Postby overdriven on Thu Apr 10, 2014 2:06 pm

When I try to install Sublime Text 3 from a downloaded .deb file I get errors:

The installation or removal of a software package failed


and

Data files for some packages could not be downloaded

The following packages requested additional data downloads after package installation, but the data could not be downloaded or could not be processed.

ttf-mscorefonts-installer

This is a permanent failure that leaves these packages unusable on your system. You may need to fix your Internet connection, then remove and reinstall the packages to fix this problem.


despite

Code: Select all
sudo apt-get install ttf-mscorefonts-installer
(...)
ttf-mscorefonts-installer is already the newest version.


Can I omit somehow this problematic Software Center in order to install Sublime Text?

EDIT: It seems it is possible to omit Software Center

Code: Select all
sudo dpkg -i DEB_PACKAGE
overdriven
 
Posts: 1
Joined: Thu Apr 10, 2014 2:04 pm

Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 11 guests