Home Download Buy Blog Forum Support

[Ask for help] Alignment not working for days

[Ask for help] Alignment not working for days

Postby cuddles_xu on Fri Apr 11, 2014 5:05 am

Hey guys, I'm new here. Recently I got a problem with ST2 Alignment.

Just a few days ago, I found Alignment not working:

I cannot see it in Menu-->Edit dropdown and right click menu. But I'm sure it's installed.
I tried to remove it and reinstall, more ever, I fully removed ST2 from my Mac and reinstalled it but Alignment still not working.


BTW.I'm using ST 2.0.2 on Mountain Lion 10.8.3

I really need your help, thanks! :arrow:

Screens
Image
Image
Image
Image
cuddles_xu
 
Posts: 4
Joined: Fri Apr 11, 2014 4:47 am

Re: [Ask for help] Alignment not working for days

Postby cuddles_xu on Mon May 05, 2014 1:22 pm

Anyone who can help? :P
cuddles_xu
 
Posts: 4
Joined: Fri Apr 11, 2014 4:47 am

Re: [Ask for help] Alignment not working for days

Postby henkbb on Mon May 05, 2014 5:45 pm

It might be just disabled, check > Package control: Enable package
or open (the global) "Settings-user" and check if it's listed with "ignored packages".
Furthermore the keyboard shortcut might be overwritten by another package, check "Key bindings-user".
henkbb
 
Posts: 30
Joined: Sat Mar 15, 2014 7:39 pm

Re: [Ask for help] Alignment not working for days

Postby cuddles_xu on Mon May 19, 2014 5:00 pm

henkbb wrote:It might be just disabled, check > Package control: Enable package
or open (the global) "Settings-user" and check if it's listed with "ignored packages".
Furthermore the keyboard shortcut might be overwritten by another package, check "Key bindings-user".


Tks my friend. I've taken operations by ur steps, there're no disabled packages. I removed alignment and reinstalled it but still unsolved. This just occurs on OSX, it works correctly on windows. My OS ver. is Mountain Lion 10.8.3, does this matters?
cuddles_xu
 
Posts: 4
Joined: Fri Apr 11, 2014 4:47 am

Re: [Ask for help] Alignment not working for days

Postby cuddles_xu on Thu Jun 05, 2014 5:32 pm

Still unsolved :shock:
cuddles_xu
 
Posts: 4
Joined: Fri Apr 11, 2014 4:47 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 30 guests