Home Download Buy Blog Forum Support

Problem with Key Bindings - how to remove a shortcut?

Problem with Key Bindings - how to remove a shortcut?

Postby bccomp on Mon Sep 05, 2011 4:01 pm

Hi there,

I have a problem with Sublime. I want to remove a shortcut "alt+a". I deleted it from Default (Windows).sublime-keymap but it's still now working for me. This shortcut is assigned to a character in my language - "ą" and after I removed it from sublime-keymap it is still not working correctly.

Any one know how to solve this? :(

P.S. Sublime Text 2 is the greatest code editor I have worked with!

P.S.2 Sorry for my English. :)
bccomp
 
Posts: 2
Joined: Mon Sep 05, 2011 3:52 pm

Re: Problem with Key Bindings - how to remove a shortcut?

Postby iamntz on Mon Sep 05, 2011 4:25 pm

If i'm guessing right and if your language is similar to romanian (read: both have diacritics and both are achieved in the same way), you are doing that letter using AltGRkey.
Try to remove the binding for ctrl+alt+a for that.
iamntz
 
Posts: 816
Joined: Fri Apr 29, 2011 8:52 am
Location: Romania

Re: Problem with Key Bindings - how to remove a shortcut?

Postby bccomp on Mon Sep 05, 2011 6:37 pm

iamntz wrote:If i'm guessing right and if your language is similar to romanian (read: both have diacritics and both are achieved in the same way), you are doing that letter using AltGRkey.
Try to remove the binding for ctrl+alt+a for that.


Hi iamntz,

Yes you are correct about the AltGr_key but I don't have "CTRL + ALT + A" shortcut in my Sublime keymap settings. The only shortcut is "ALT + A" and when I removed it it still doesn't work. :(
bccomp
 
Posts: 2
Joined: Mon Sep 05, 2011 3:52 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 16 guests