Home Download Buy Blog Forum Support

possible bug with projects

possible bug with projects

Postby shattered_vision on Mon Sep 26, 2011 5:10 pm

I'm not sure if this is a bug or I am doing something wrong but for some reason when I save a project to the usb that contains my portable version it can't find the project file. I receive an error then a new instance(window) of sublime text 2 opens. I also had a problem with it opening the file on my desktop install version. This is on build 2121.

On a side note when I install a package with package control I sometimes get a bunch of error pop-ups. For example when I installed the html5 package there were 3 files that I recieved error messages for when I installed to my desktop. When I tried to install it on my usb though with my portable version I received 8-10 error pop-ups. After though it said my installation was complete and it seems like the plugins work. I haven't tried every single feature or code completion but have not had any trouble with those I did try.
Posts: 10
Joined: Sat Sep 24, 2011 6:55 pm

Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 15 guests