Home Download Buy Blog Forum Support

libgio version mismatch

libgio version mismatch

Postby jeremy.david on Tue Nov 22, 2011 8:02 am

Hello,

I have been searching the internets for the last 45 minutes and I can't find any sources that I could build for libgio .
Not having single instance support is rather annoying and is highly couter-productive (for me at least).

Where do you get the sources since you seem to be the only ones that I could find that know anything about it.
I'm on Debian 6.0 (yes I've tried the unstable repo and all that jazz but it's not up to date there either).

Thanks, Jeremy David
jeremy.david
 
Posts: 1
Joined: Tue Nov 22, 2011 7:54 am

Re: libgio version mismatch

Postby wbond on Wed Nov 23, 2011 3:09 pm

It is hard to understand what the issue you are having is? Are you getting errors when launching Sublime Text 2 from the command line? If so, can you post the error?

In terms of the source code - that is unavailable since this is not an open source project. In terms of instance support - Jon usually does a pretty good job if you can provide detailed info about the problems you are having.
wbond
 
Posts: 528
Joined: Mon Feb 28, 2011 5:33 am


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 27 guests