Home Download Buy Blog Forum Support

Expired?

Expired?

Postby sema4lok on Wed Nov 30, 2011 12:50 am

Hi,

new here. A weird problem ... I did a search on the forum and can't find any related posts. Sublime Text 2 now brings up the message ...

"This build of Sublime Text 2 has expired, please update to e newer one from http://www.sublimetext.com"

I'm using the latest build, I don't get it. Tried re-installing, no go.

Anyone?

Cheers
John
sema4lok
 
Posts: 2
Joined: Wed Nov 30, 2011 12:47 am

Re: Expired?

Postby sema4lok on Wed Nov 30, 2011 1:08 am

Never mind ... I had the system clock set forward one year (testing scenario). All good now.
sema4lok
 
Posts: 2
Joined: Wed Nov 30, 2011 12:47 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 16 guests