Home Download Buy Blog Forum Support

[SOLVED] Glib error

[SOLVED] Glib error

Postby user_for_question on Sat Dec 10, 2011 9:13 pm

Hi,
I`m using sublime text 2. After run sublime_text in console I see errors:
(sublime_text:13913): GLib-CRITICAL **: the GVariant format string `(u)' has a type of `(u)' but the given value has a type of `(s)'
(sublime_text:13913): GLib-CRITICAL **: g_variant_get: assertion `valid_format_string (format_string, TRUE, value)' failed

How can I solve this problem?

OS - OpenSUSE 11.4,
system python version - 2.7
Last edited by user_for_question on Fri Jan 06, 2012 4:22 pm, edited 1 time in total.
user_for_question
 
Posts: 2
Joined: Sat Dec 10, 2011 9:06 pm

Re: Glib error

Postby jps on Tue Dec 13, 2011 1:00 am

Try exiting Sublime Text 2 and starting it again: this can happen if the version running is different from the version installed (i.e., sublime text 2 has been updated, but not restarted)
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Glib error

Postby user_for_question on Fri Jan 06, 2012 4:21 pm

It`s work! Thanks!
user_for_question
 
Posts: 2
Joined: Sat Dec 10, 2011 9:06 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 23 guests