Home Download Buy Blog Forum Support

Ctrl+Alt+Up/Down not working

Ctrl+Alt+Up/Down not working

Postby trevorsg on Mon Dec 19, 2011 5:30 am

The select_lines command, bound by default to ctrl+alt+up and ctrl+alt+down has stopped working recently, and I'm not sure why. In the default key bindings, I have the following lines:

{ "keys": ["ctrl+alt+up"], "command": "select_lines", "args": {"forward": false} },
{ "keys": ["ctrl+alt+down"], "command": "select_lines", "args": {"forward": true} },

And there's nothing that overrides these in user key bindings. If I change the binding to shift+alt+up/down, it works with the new binding, but when I change back it stops working again. Alt and Ctrl both work properly with other commands. Any ideas what's going on? Thanks for any help.
trevorsg
 
Posts: 10
Joined: Fri Dec 04, 2009 5:05 am

Re: Ctrl+Alt+Up/Down not working

Postby Juanmabs22 on Sat Oct 18, 2014 12:52 am

You have to CHANGE the configuration of your intel quick access option to rotate the screen.
This is it, If you only desactivate, won't work.
You should return the configurations files to default if you have modify it.
Image
Juanmabs22
 
Posts: 1
Joined: Sat Oct 18, 2014 12:36 am


Return to Technical Support

Who is online

Users browsing this forum: Alexa [Bot], Clams, Google [Bot] and 15 guests