Home Download Buy Blog Forum Support

Ctrl+Alt+Up/Down not working

Ctrl+Alt+Up/Down not working

Postby trevorsg on Mon Dec 19, 2011 5:30 am

The select_lines command, bound by default to ctrl+alt+up and ctrl+alt+down has stopped working recently, and I'm not sure why. In the default key bindings, I have the following lines:

{ "keys": ["ctrl+alt+up"], "command": "select_lines", "args": {"forward": false} },
{ "keys": ["ctrl+alt+down"], "command": "select_lines", "args": {"forward": true} },

And there's nothing that overrides these in user key bindings. If I change the binding to shift+alt+up/down, it works with the new binding, but when I change back it stops working again. Alt and Ctrl both work properly with other commands. Any ideas what's going on? Thanks for any help.
Posts: 10
Joined: Fri Dec 04, 2009 5:05 am

Re: Ctrl+Alt+Up/Down not working

Postby Juanmabs22 on Sat Oct 18, 2014 12:52 am

You have to CHANGE the configuration of your intel quick access option to rotate the screen.
This is it, If you only desactivate, won't work.
You should return the configurations files to default if you have modify it.
Posts: 1
Joined: Sat Oct 18, 2014 12:36 am

Re: Ctrl+Alt+Up/Down not working

Postby chiefenne on Mon Jul 27, 2015 10:16 am

That worked fine for me.

Just to clarify:
I at first tried to deactivate the keys in the Intel HD graphics control panel. As the previous post indicated this is not good enough.
I the modified the keys by assigning some function keys to it like: CRTL+ALT+F6
Then I also deactivated those keys because I don't need them.

Everything is fine now.
Posts: 1
Joined: Mon Jul 27, 2015 10:13 am

Re: Ctrl+Alt+Up/Down not working

Postby FichteFoll on Tue Aug 04, 2015 5:47 pm

Can confirm, I also had to remap the bindings (not just disable) in order to make the bindings work in ST. I only had to do it on my 8.1 laptop though, the 7 desktop worked with just disabling the Intel bindings.
Posts: 953
Joined: Fri Mar 16, 2012 11:49 pm
Location: Germany

Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 13 guests