Home Download Buy Blog Forum Support

Enabling Vintage Mode

Enabling Vintage Mode

Postby swatermasysk on Sat Jan 14, 2012 4:02 pm

With version: Sublime Text 2 - Beta 2165

I am trying to follow the instructions here on setting up vintage mode: http://www.sublimetext.com/docs/2/vintage.html

Here are the changes I made to my Global settings:

"ignored_packages": [],
"vintage_start_in_command_mode": true

I restarted the app and it did not take.

I then updated my Global user settings file:

"ignored_packages":[],
"vintage_start_in_command_mode": true

This worked immediately, but starting in command mode seems to be ignored.

Is this a known issue? Any chance I am missing something else?

Thanks,
Scott
swatermasysk
 
Posts: 3
Joined: Sat Jan 14, 2012 3:51 pm

Re: Enabling Vintage Mode

Postby jps on Sun Jan 15, 2012 3:59 am

vintage_start_in_command_mode is a file setting, rather than a global setting. The separation between the two types of settings can be confusing, I'm planning do something about it in the future.
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Enabling Vintage Mode

Postby swatermasysk on Sun Jan 15, 2012 2:55 pm

That did the trick. Thanks!
swatermasysk
 
Posts: 3
Joined: Sat Jan 14, 2012 3:51 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 15 guests