Home Download Buy Blog Forum Support

Unable to update - OSX

Unable to update - OSX

Postby notjrbauer on Mon Jan 16, 2012 4:12 pm

I've been unable to do automatic updates for some time now without installing an entirely new build off the site. I'm running OSX and currently on build 2164. I love st2, and use it everyday at work - i just hate having to re download every new version manually.

Thank you
notjrbauer
 
Posts: 1
Joined: Mon Jan 16, 2012 4:07 pm

Re: Unable to update - OSX

Postby jps on Mon Jan 16, 2012 11:41 pm

This is presumably a proxy issue. Sparkle is used for automatic updates on OS X, you could do some googling there.
jps
Site Admin
 
Posts: 3071
Joined: Wed Mar 19, 2008 12:33 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 21 guests