Home Download Buy Blog Forum Support

Can't type korean charactors

Can't type korean charactors

Postby flyingmate on Fri Feb 03, 2012 5:34 am

If I type '한글'
sublime displays 'ㅎㅏㄴㄱㅡㄹ'

is there any method to solve this?

usually i don't need to type korean whiling coding,
but there are comments and alert/flash messages to display korean users..

i'm using sublime2 for mac
flyingmate
 
Posts: 1
Joined: Fri Feb 03, 2012 5:31 am

Re: Can't type korean charactors

Postby andyjeffries on Fri Feb 03, 2012 10:03 am

It does generally work, I've just tested it here.

Image

I haven't done anything specifically to enable it (I never type code or have comments in Korean, I use Korean in Photoshop) and it just works for me.
andyjeffries
 
Posts: 30
Joined: Tue Sep 27, 2011 9:36 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], mwb1100 and 29 guests