Home Download Buy Blog Forum Support

Can't set Sublime text as default program for files

Can't set Sublime text as default program for files

Postby Remi749 on Mon Feb 06, 2012 10:42 am

Hi, Tech Support.

I have a problem when choosing Sublime as the default program for, HTML, XML, PHP, etc... files...

When I right click any file and choose Properties and then Change... then I press Browse... and I locate the Sublime executable file.

The sublime_text file which I located in: C:\Program Files\Sublime Text 2 I select that, then nothing happens, the program doesn't show up in the list...

I've tried to re-install in and it won't help, I've tried both the final version and the beta version.

This would make my day a lot easier, hope to get respond soon :)

- Remi
Remi749
 
Posts: 1
Joined: Mon Feb 06, 2012 10:37 am

Re: Can't set Sublime text as default program for files

Postby innuendoreplay on Fri Feb 10, 2012 8:58 pm

Hi, i have the same problem but i correct now ;-) install ccleaner and use the "cleaner" and "registry" tools for clean your computer. I think this i a conflict when you update a new version. Then try to associate the file (in contextual menu) with sublime text and now it appears in the list. Good Luck :D
innuendoreplay
 
Posts: 1
Joined: Fri Feb 10, 2012 8:55 pm


Return to Technical Support

Who is online

Users browsing this forum: Hashirama Senju, Yahoo [Bot] and 32 guests