Home Download Buy Blog Forum Support

Disable indent using spaces

Disable indent using spaces

Postby ienakiko on Fri Feb 10, 2012 11:24 pm

Hi!!

Everytime I open ST2 I have to disable inden using spaces, at the right bottom of the screen

because I like to indent using Tab width:4

But every time I open Sublime text 2 I have to set it again

How can I do that permanently??
thanks
ienakiko
 
Posts: 11
Joined: Tue Jan 17, 2012 7:16 am

Re: Disable indent using spaces

Postby jps on Fri Feb 10, 2012 11:26 pm

jps
Site Admin
 
Posts: 3058
Joined: Wed Mar 19, 2008 12:33 pm

Re: Disable indent using spaces

Postby ienakiko on Mon Feb 13, 2012 6:07 am

perfect!! thanks!
ienakiko
 
Posts: 11
Joined: Tue Jan 17, 2012 7:16 am

Re: Disable indent using spaces

Postby aparajita on Tue Feb 14, 2012 7:54 am

Looks like the docs on that page need to be updated to reference Preferences.sublime-settings instead of Base File.sublime-settings.
aparajita
 
Posts: 173
Joined: Sun Jul 24, 2011 10:42 pm

Re: Disable indent using spaces

Postby jps on Tue Feb 14, 2012 8:17 am

The docs track the regular builds, which still use Base File.sublime-settings
jps
Site Admin
 
Posts: 3058
Joined: Wed Mar 19, 2008 12:33 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 11 guests