Home Download Buy Blog Forum Support

Running under 64 bit Gentoo Linux

Running under 64 bit Gentoo Linux

Postby mark4 on Sat Feb 11, 2012 2:46 pm

Tried running the 64 bit linux version and its complaining about libpng12 not being installed. i have version 1.5.8 installed.

Tried running the Windows version under wine and had to upgrade my wine to version 1.4 rc2 in order to get the required VC runtime installed. Now when i run it under wine i get...

err:seh:setup_exception stack overflow 2144 bytes in thread 0028 eip 00007f519d855556d esp 0000000000140da0 stack 0x141000-0x240000

i would LOVE to be able to run this editor but the only place i can run it is under a native windows install. none of the linux versions works because it is linked against libraries that are older than what i have. please update your builds so I can run this nativly in LINUX

edit:

Some FOOL who shall remain nameless (in the interest of self preservation) forgot to add a PNG use flag to his wine build... this might be the issue :)
will let you know.

NOPE: rebuilding wine with PNG support did not enable running the windows version under wine. Im going to need you to update the Linux build for me:(
mark4
 
Posts: 98
Joined: Sat Feb 11, 2012 3:33 am

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 14 guests