Home Download Buy Blog Forum Support

[SOLVED]After update to 2178 Find in Files does not work cor

[SOLVED]After update to 2178 Find in Files does not work cor

Postby alexandrei on Fri Feb 17, 2012 5:07 pm


After I have updated to build 2178, the "Find in Files" does not work correctly anymore with custom syntax files ( I have a .tmLanguage for my .l1s files). This used to work before, but now it completely ignores these file types.

If I open 4 different files, 1 of which is a .l1s, the others some other type (.txt, .c) and I do a Find in Files on all open files for a string I know it is in all of them, in the results I see "Searching 4 files for ..", the results, and "x matches across 3 files" - no results from my .l1s

This is very strange - since it used to work before with no problem. I did downgrade to 2177 - but same thing happened. I did not touch the syntax files all of this time, so.. any ideas?

PS: yes, I am sure the search string IS in the .l1s files :)


UPDATE: Sorry for the false alarm, this might be the reason:

Unable to auto detect encoding, using fallback encoding Western (Windows 1252)
skipping binary file: /D/docs/PR_805/split_1.l1s

(took me a while to look in the commands log!)
Posts: 3
Joined: Wed Nov 23, 2011 2:34 pm

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests