Home Download Buy Blog Forum Support

goto function stopped working

goto function stopped working

Postby CWIZO on Mon Feb 20, 2012 10:02 am

I'm using the latest dev channel beta (build 2180) version of SublimeText 2 (updated it this morning).
And the "goto symbol" stopped working.

I'm in a file (a PHP5 class), and hit "ctrl+r", type the method name, sublime scrolls to the start of that method, but when I hit "enter" it scrolls back to where I've been.

This is on windows 7.
CWIZO
 
Posts: 12
Joined: Tue Oct 27, 2009 8:45 am

Re: goto function stopped working

Postby CWIZO on Mon Feb 20, 2012 10:19 am

Same happens when you search for something.
You enter search term, sublime scrolls to it, but then when you click where the searched text is, sublime scrolls you back to where you ware.
CWIZO
 
Posts: 12
Joined: Tue Oct 27, 2009 8:45 am

Re: goto function stopped working

Postby skaet on Mon Feb 20, 2012 10:32 am

I can't replicate either of these issues. Have you disabled any 3rd party plugins, checked your keybinding, or tried a clean state?
skaet
 
Posts: 93
Joined: Thu Sep 16, 2010 3:37 pm

Re: goto function stopped working

Postby tito on Mon Feb 20, 2012 10:35 pm

It was a stupid bug on bufferscroll plugin. Fixed an sorry.
Give APIs, let the community build the rest!
https://github.com/titoBouzout
tito
 
Posts: 855
Joined: Thu Sep 29, 2011 2:27 pm
Location: Montevideo, Uruguay

Re: goto function stopped working

Postby CWIZO on Tue Feb 21, 2012 7:00 am

Thanks for the fix, works great now!
CWIZO
 
Posts: 12
Joined: Tue Oct 27, 2009 8:45 am


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 17 guests