Home Download Buy Blog Forum Support

SublimeCodeIntel + Windows + Linux Remote Repo

SublimeCodeIntel + Windows + Linux Remote Repo

Postby nick. on Wed Feb 22, 2012 3:48 pm

I'd like to use the SublimeCodeIntel plugin but I can't seem to get the settings working correctly. ST2 is installed on a Win7x64 machine that has a Samba mounted network drive as Z:/ . Here is my /Packages/SublimeCodeIntel/.codeintel/config:
Code: Select all
{
   "Perl": {
      "perlExtraPaths": [
         "/C/Program Files/Perl/bin/perl.exe",
         "/Z/myrepo"
      ]
   }
}


And the logs C:/Users/nick/.codeintel/codeintel.log :
Code: Select all
Starting logging SublimeCodeIntel rev GIT-unknown (1327030516) on Wed Feb 22 10:45:12 2012
==========================================================================================Starting logging SublimeCodeIntel rev GIT-unknown (1327030516) on Wed Feb 22 10:45:12 2012
==========================================================================================

+ Info: Invalid language: Plain text. Available: JavaScript, Mason, XBL, XUL, RHTML, SCSS, Python, HTML, Ruby, Python3, XML, XSLT, Django, HTML5, Perl, CSS, Less, Smarty, Node.js, Tcl, TemplateToolkit, PHP
+ Info: processing `Perl': please wait...
Updating indexes for 'Perl'... The first time this can take a while.
Doing CodeIntel for 'Perl' (hold on)...
+ Info: Doing CodeIntel for 'Perl' (hold on)...
evaluating 'FUNCTION' at MODULE.pm: could not resolve 'FUNCTION'
+ Warning: evaluating 'FUNCTION' at MODULE.pm: could not resolve 'FUNCTION'codeintel:evaluating 'FUNCTION' at MODULE.pm: could not resolve 'FUNCTION'


Has anyone been able to get this plugin working under Windows?
nick.
 
Posts: 266
Joined: Wed Jan 18, 2012 3:45 am

Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 7 guests