Home Download Buy Blog Forum Support

It won't start in Ubuntu Linux (fixed)

It won't start in Ubuntu Linux (fixed)

Postby luanlmd on Wed Feb 29, 2012 5:32 pm

It was working a day, I closed the app and tried to start it later, but I couldn't. WHAT!?
Weird error :shock: , see by yourself:

Image

So what is wrong?
Last edited by luanlmd on Wed Feb 29, 2012 6:39 pm, edited 1 time in total.
luanlmd
 
Posts: 2
Joined: Wed Feb 29, 2012 5:23 pm

Re: It won't start in Ubuntu Linux

Postby luanlmd on Wed Feb 29, 2012 6:38 pm

I've got it already!

The problem is I'm using a 64bit system and was running the 32bits edition of the editor.
I had problems with some 32bits related packaged in my installation, and they needed to be removed.

After that, sublime text won't start anymore, of course.
There are 2 solutions for this, install the packages to run 32bits app on Ubuntu, or use the 64bits version of sublime. Both worked for me.
The packages needed are: libc6-i386 lib32gcc1 lib32z1 lib32stdc++6 ia32-libs

I found the explanation here: http://www.edmondscommerce.co.uk/ubuntu ... -solution/ :D
luanlmd
 
Posts: 2
Joined: Wed Feb 29, 2012 5:23 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 30 guests