Home Download Buy Blog Forum Support

Sublime-text-2 doesn't work in linux post Build 2182 install

Sublime-text-2 doesn't work in linux post Build 2182 install

Postby Lethalbrain on Mon Mar 05, 2012 1:05 pm

Sublime-text-2 was working fine till moments ago. I just installed the new build (build 2182) in my linux(Ubuntu 10.04) machine. Post the install, the editor stopped working. I couldn't even run it. I tried uninstalling and reinstalling but still it doesnt work
Lethalbrain
 
Posts: 4
Joined: Wed Jan 11, 2012 1:41 pm

Re: Sublime-text-2 doesn't work in linux post Build 2182 install

Postby fiblok on Mon Mar 05, 2012 1:48 pm

+1

when launching, it gives error:

Code: Select all
Unable to load all required GTK functions
Unable to init px
fiblok
 
Posts: 2
Joined: Mon Mar 05, 2012 12:30 pm

Re: Sublime-text-2 doesn't work in linux post Build 2182 install

Postby jps on Mon Mar 05, 2012 1:49 pm

Please post dev build issues in the dev build thread, in the general forum
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 23 guests