Home Download Buy Blog Forum Support

Help Me I lost my Work!

Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 5:04 pm

Hi,
I recently work from a week on website but today, for save my css style sheet I press ctrl + s and my area's electricity went off and when it back i open my css and just found text like that
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000

all over my css please help me I am using Sublime 2 Please it's very necessary to get my work ASAP...
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Re: Help Me I lost my Work!

Postby C0D312 on Sat Mar 10, 2012 5:17 pm

File > Reopen with Encoding > UTF-8
C0D312
 
Posts: 1063
Joined: Sun Jul 10, 2011 3:23 am

Re: Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 5:20 pm

C0D312 wrote:File > Reopen with Encoding > UTF-8

It show totally blank now! Please help me!
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Re: Help Me I lost my Work!

Postby C0D312 on Sat Mar 10, 2012 5:35 pm

What OS are you using?
C0D312
 
Posts: 1063
Joined: Sun Jul 10, 2011 3:23 am

Re: Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 5:38 pm

C0D312 wrote:What OS are you using?

Windows 7 Ultimate 64 bit!
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Re: Help Me I lost my Work!

Postby C0D312 on Sat Mar 10, 2012 5:44 pm

Not too familiar with the structure of windows7. There might be a tempfile somewhere. So the file was saved before, right?
C0D312
 
Posts: 1063
Joined: Sun Jul 10, 2011 3:23 am

Re: Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 5:51 pm

C0D312 wrote:Not too familiar with the structure of windows7. There might be a tempfile somewhere. So the file was saved before, right?


It was save before I check all things like cookies,cache and even try tuneup restore but not found...!
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Re: Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 5:52 pm

C0D312 wrote:Not too familiar with the structure of windows7. There might be a tempfile somewhere. So the file was saved before, right?


Could you tell me what did you do if this problem happens in MAC I try to figure it out for Windows!
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Re: Help Me I lost my Work!

Postby wuub on Sat Mar 10, 2012 6:07 pm

SublimeREPL via Package Control & SublimePTY dev/pre-alpha. Donations are appreciated, but not required :) Twitter: @wuub
wuub
 
Posts: 218
Joined: Wed Aug 10, 2011 8:16 am
Location: Poland

Re: Help Me I lost my Work!

Postby capripio on Sat Mar 10, 2012 6:25 pm

wuub wrote:http://www.piriform.com/recuva

Thanks I will try this really appreciated I hope this work!
capripio
 
Posts: 7
Joined: Sat Mar 10, 2012 4:59 pm

Next

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 26 guests