Home Download Buy Blog Forum Support

Help Me I lost my Work!

Re: Help Me I lost my Work!

Postby alexrussell on Sun Mar 11, 2012 12:30 am

This is why version control is an amazing thing!

http://git-scm.com/
alexrussell
 
Posts: 74
Joined: Fri Jul 15, 2011 9:06 am

Re: Help Me I lost my Work!

Postby iamntz on Sun Mar 11, 2012 6:24 am

Wait guys, don't kill the poor man!

I use git, all my work is on RAID 1 (2 hdd, mirrored) and on top of all, i backup everything on crashplan.

Yesterday i had exactly same problem (although the cause was a system freeze): 2 files i've been working on for last 20 minutes or so were gone. (000 fill)

Crashplan was unable to help me (even the product is great, the UI is dumb sometimes), latest version on git was ~ 30 minutes old. Everything sucked!

Solution was built in windows: right click on the file => restore previous versions. Wasn't enough to restore everything but it restored like 90% of the files. Which was good enough!
iamntz
 
Posts: 918
Joined: Fri Apr 29, 2011 8:52 am
Location: Romania

Re: Help Me I lost my Work!

Postby markrowden on Tue Nov 04, 2014 12:40 pm

Some of my files now appear with rows of 0000 and nothing else. With reference to discussion above I tried opening with UTF-8, which results in 'null' repeated like wallpaper. I'm on OS X 10.10 and using Sublime in conjunction with Codekit 2.1.8
Anyone have the solution to this?
markrowden
 
Posts: 1
Joined: Tue Nov 04, 2014 12:36 pm

Previous

Return to Technical Support

Who is online

Users browsing this forum: singwong and 17 guests