Home Download Buy Blog Forum Support

How do I disable quote wrapping?

How do I disable quote wrapping?

Postby chaiguy on Tue Mar 13, 2012 7:21 pm

It's driving me completely insane.

I like the idea of having a command to wrap the selection in quotes or brackets or what-have-you, but not when I just type a quote! This screws me up each and every time I select a double quote and hit single quote and it turns it into a double quote surrounded by two single quotes.

There's got to be a way...
chaiguy
 
Posts: 4
Joined: Tue Jan 17, 2012 4:30 pm

Re: How do I disable quote wrapping?

Postby jps on Wed Mar 14, 2012 12:01 am

The auto_match_enabled setting controls this
jps
Site Admin
 
Posts: 3062
Joined: Wed Mar 19, 2008 12:33 pm

Re: How do I disable quote wrapping?

Postby chaiguy on Sun Mar 18, 2012 7:21 pm

Thank you!
chaiguy
 
Posts: 4
Joined: Tue Jan 17, 2012 4:30 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Yahoo [Bot] and 24 guests