Home Download Buy Blog Forum Support

Error when installing SCSS package

Error when installing SCSS package

Postby gvaneijk on Thu Mar 15, 2012 3:47 pm

I only recently acquired Sublime text 2, so far I am loving it.

Only just now I tried installing the SCSS package but I'm getting an error message:

Error parsing snippet: Error parsing plist xml: Error document empty. In file "Packages/SCSS/Snippet/background-clip%3Aborder-box.tmSnippet"
In file Packages/SCSS/Snippets/background-clip%3Aborder-box.tmSnippet

After I click OK, SCSS isn't working but it does seem to be something installed since I have to remove the package (which seems to go succesfully) before I can try to install it again.

Any help on this would be greatly appreciated.
gvaneijk
 
Posts: 1
Joined: Thu Mar 15, 2012 3:41 pm

Re: Error when installing SCSS package

Postby wbond on Fri Mar 16, 2012 1:12 am

This probably most accurately a bug in Package Control - can you open an issue at https://github.com/wbond/sublime_package_control?
wbond
 
Posts: 528
Joined: Mon Feb 28, 2011 5:33 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 14 guests