Home Download Buy Blog Forum Support

Bug: Copied text from Evince won't show up in searching box

Bug: Copied text from Evince won't show up in searching box

Postby zhuzhuor on Fri Mar 16, 2012 3:00 am

Image

Sumblime Text 2 Beta 2181
Linux 3.0.0-16-generic #29-Ubuntu SMP Tue Feb 14 12:48:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

If I copy some text from a PDF file opened in Evince, then paste it into the ST2's search box, the text won't show up.
But the text is actually already input into the box. If you then type backspace, the text will show up then.

And the searching result is also wrong in this case, the phrase whatever I copied will get a "unable to find" result.

I hope I clearly explain the bug...

Thanks for your great work!
zhuzhuor
 
Posts: 2
Joined: Fri Mar 16, 2012 2:47 am

Re: Bug: Copied text from Evince won't show up in searching box

Postby wbond on Fri Mar 16, 2012 3:42 am

The search field in Sublime accepts multi-line content. If you grab the top edge of the search panel, you can drag it up to make it bigger and you will probably see that you ended up pasting a newline in there.
wbond
 
Posts: 528
Joined: Mon Feb 28, 2011 5:33 am

Re: Bug: Copied text from Evince won't show up in searching box

Postby zhuzhuor on Tue Mar 27, 2012 12:02 am

wbond wrote:The search field in Sublime accepts multi-line content. If you grab the top edge of the search panel, you can drag it up to make it bigger and you will probably see that you ended up pasting a newline in there.



Thanks! That's the reason!
zhuzhuor
 
Posts: 2
Joined: Fri Mar 16, 2012 2:47 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 9 guests