Home Download Buy Blog Forum Support

PHPCS Stopped Working in 2190

PHPCS Stopped Working in 2190

Postby mpedrummer on Wed Mar 21, 2012 9:50 pm

Hi all -

Having installed 2190, the PHPCS plugin has stopped working. The sub-menu when you right-click is greyed out. I've uninstalled and re-installed the plugin to no avail.

Any thoughts?
mpedrummer
 
Posts: 23
Joined: Thu Mar 08, 2012 9:50 pm

Re: PHPCS Stopped Working in 2190

Postby mpedrummer on Wed Mar 21, 2012 10:01 pm

Nevermind. 2190 was a red herring.

Traced through the python of the plugin - the plugin is looking to see if the current view used the PHP.tmLanguage syntax. I had been playing with a custom one, and therefore that check failed.

My bad!

MPEDrummer
mpedrummer
 
Posts: 23
Joined: Thu Mar 08, 2012 9:50 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 25 guests