Home Download Buy Blog Forum Support

Theme Engine message on Ubuntu 12.04

Theme Engine message on Ubuntu 12.04

Postby mandolyte on Sun Apr 22, 2012 6:39 pm

When I start sublime from a command line, I see the below displayed 4 times. Doesn't seem to interfere in anyway that I can tell yet, but since 12.04 isn't yet released, it may indicate some issue on this OS.

(sublime_text:3970): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
mandolyte
 
Posts: 1
Joined: Sun Apr 22, 2012 6:34 pm

Re: Theme Engine message on Ubuntu 12.04

Postby quodlibet on Sun Apr 22, 2012 8:40 pm

This is likely to do with your GTK+ theme rather than Sublime. As rendering failures of the pixmap engine generally fallback to another GTK+ engine (depending on how the theme is put together), my guess is that it won't cause you any trouble; if it does, changing your theme should resolve it.

Hope this helps,
Alex
quodlibet
 
Posts: 499
Joined: Sat Jun 18, 2011 5:53 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot], lefoy and 34 guests