Home Download Buy Blog Forum Support

Ctrl+Y not "redoing" for me

Ctrl+Y not "redoing" for me

Postby msinclair on Fri Apr 27, 2012 4:14 am

I'm having a strange issue with ctrl+y not working on one my machines. I have Sublime Text 2 installed on two machines. They're both Windows 7 64-bit. On one of them, Ctrl+Y works as I expect, and redoes and undone change. On the other (the one I'm currently on), it doesn't do anything as far as I can tell. Ctrl+Shift+Z works as expected.

I've tried remapping the keys, swapping the commands, etc. I've done a complete clean reinstall, tried dev and stable. Nothing. I can't figure it out. Might there be something I'm missing?

Excellent program, by the way. Love everything about it. I was using Notepad++ for several years, up until a week ago. So, thanks for that! :)
msinclair
 
Posts: 6
Joined: Fri Apr 27, 2012 3:49 am

Re: Ctrl+Y not "redoing" for me

Postby jps on Fri Apr 27, 2012 7:56 am

There could be a plugin interfering with this, it may be worth trying the portable version (available on the regular download page) and seeing what happens there.
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Ctrl+Y not "redoing" for me

Postby msinclair on Fri Apr 27, 2012 2:11 pm

I feel like a dunce, now.

So I tried running the portable version, but the same thing happened. Then I decided to see if I was having any issue in any other programs. Turns out I was (some, not all). So I restarted and all is as it should be.

Sorry for wasting your time. I guess it's true, a quick restart can solve a lot of problems. Ha.
msinclair
 
Posts: 6
Joined: Fri Apr 27, 2012 3:49 am

Re: Ctrl+Y not "redoing" for me

Postby vvo on Mon Mar 24, 2014 11:30 am

A quick note for next readers: I had that very same problem, doing ctrl+s, ctrl+y ctrl+z had been broke
by a package, after removing some, everything went fine again!
vvo
 
Posts: 2
Joined: Tue Aug 09, 2011 9:58 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 27 guests