Home Download Buy Blog Forum Support

Can't turn off Vintage mode

Can't turn off Vintage mode

Postby joshchia on Mon Apr 30, 2012 3:58 pm

I can't seem to turn off Vintage mode. I already have "Vintage" under "ignored_packages" in my ~/.config/sublime-text-2/Packages/Default/Preferences.sublime-settings, but if I press ESC, I still get command mode.

(Also, restarting sublime text doesn't help.)
joshchia
 
Posts: 2
Joined: Mon Apr 30, 2012 1:23 am

Re: Can't turn off Vintage mode

Postby quarnster on Mon Apr 30, 2012 4:04 pm

Put it in your user config, not the default one.
quarnster
 
Posts: 389
Joined: Tue Nov 29, 2011 11:34 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 22 guests