Home Download Buy Blog Forum Support

Snippet/Tab issue - WITH MOVIE

Snippet/Tab issue - WITH MOVIE

Postby laurensvp on Tue May 01, 2012 4:28 pm

Hi, the issue is shown in this short movie (20 seconds).
http://www.youtube.com/watch?v=phsHt8S4ZP0

Sometimes I need to press more than once to trigger a snippet, sometimes just once. I dont get it....
Please help.

Thanks!
laurensvp
 
Posts: 4
Joined: Tue Apr 24, 2012 8:01 am

Re: Snippet/Tab issue - WITH MOVIE

Postby atomi on Tue May 01, 2012 6:47 pm

In your User Preferences file try adding:

Code: Select all
"auto_complete_with_fields": true,
atomi
 
Posts: 342
Joined: Thu Jan 20, 2011 5:06 pm
Location: Los Angeles CA US

Re: Snippet/Tab issue - WITH MOVIE

Postby laurensvp on Tue May 01, 2012 7:48 pm

Thanks for the reply! I changed it in Preferences - Default, but doesn't change anything. I disabled HTML and enabled HTML5 syntax. But that's not the problem i guess.
Maybe some other preferences?
laurensvp
 
Posts: 4
Joined: Tue Apr 24, 2012 8:01 am

Re: Snippet/Tab issue - WITH MOVIE

Postby laurensvp on Tue May 01, 2012 7:49 pm

atomi wrote:In your User Preferences file try adding:

Code: Select all
"auto_complete_with_fields": true,



Thanks for the reply! I changed it in Preferences - Default, but doesn't change anything. I disabled HTML and enabled HTML5 syntax. But that's not the problem i guess.
Maybe some other preferences?
laurensvp
 
Posts: 4
Joined: Tue Apr 24, 2012 8:01 am

Re: Snippet/Tab issue - WITH MOVIE

Postby atomi on Tue May 01, 2012 8:14 pm

I don't know. I thought that you were in an input field but I watched the movie again and I can't really tell you why the completions aren't working. Do they work anywhere else outside of the body tags? Maybe it has to do with having changed the syntax to html5...

Another thing to try is to check the scope you are in when completions aren't working by pressing cmd+alt+shift+p (I believe, I don't use Apple). After you know the scope you can compare it to the scope included in your snippets files/completions file and see if they match correctly.
atomi
 
Posts: 342
Joined: Thu Jan 20, 2011 5:06 pm
Location: Los Angeles CA US


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot], Yahoo [Bot] and 13 guests