Home Download Buy Blog Forum Support

newbie: how to turn on vintage mode

newbie: how to turn on vintage mode

Postby beccax on Thu Jun 21, 2012 3:34 pm

Apologies for my newbie questions. I'm trying to turn on vintage mode as a VI user.

Here's what the doc says
Vintage is disabled by default, via the ignored_packages global setting. If you remove "Vintage" from the list of ignored packages, you'll be able to edit with vi keys:
Select the Preferences/Global Settings - Default menu item
Edit the ignored_packages setting...
http://www.sublimetext.com/docs/2/vintage.html

Problem is under Sublime Text 2/Preferences, I don't see Global Settings as a menu option. Any idea how to edit the ignore_packages setting?

Thanks a bunch,
R
beccax
 
Posts: 2
Joined: Thu Jun 21, 2012 3:30 pm

Re: newbie: how to turn on vintage mode

Postby guillermooo on Thu Jun 21, 2012 3:59 pm

The name has changed in the meantime. It's now called "Settings - User".

Just make sure to add this line:

Code: Select all
"ignored_packages": []


Depending on where you put this line, you might need to add a comma at the end.
guillermooo
 
Posts: 729
Joined: Thu Jul 23, 2009 9:06 am

Re: newbie: how to turn on vintage mode

Postby beccax on Thu Jun 21, 2012 4:11 pm

worked for me. thanks so much! :D
beccax
 
Posts: 2
Joined: Thu Jun 21, 2012 3:30 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 18 guests